Reparación de Decodificadores Fta y Dongle Todas las Marcas.Reparación de decodificadores Fta y Dongles Todas las marcas por problemas de:Fuente, Falta de Audio y Video, Sin Señal, Modo On, No reconoce el Puerto Rs232, No carga la Actualización, Connecting Etc.También Programación y Cambios de memoria Flash, circuito Max 232 Etc.Además orientación de antenas satelitales (Amazona, Hispasat, Galaxy. Etc.) y configuración de dispositivos mencionados.

Comentarios: 95
  • #95

    Fernando (lunes, 18 junio 2018 19:33)

    Hola tengo un miubox z. Pero no agarra ningun servidor por tanto no da ningún canal sólo los abiertos.. cuando en OTROS.para activar el servidor se cuelga y apaga...... ayuda por favor. A ya lo reinicia y lo actualiza pero sigue igual.

  • #94

    cesiah (jueves, 14 junio 2018 15:57)

    mi deco miubox z tiene buena señal, buen audio pero no se ve la imagen, ya lo hemos revisado, actualizado, desenchufado todo, ya no se que mas hacer, que puede ser, el deco o la antena???
    espero respuesta por favor.
    mi correo es cesiah_2006@hotmail.com.

  • #93

    Pablo (martes, 12 junio 2018 16:55)

    Hola tengo un miuibox z y no reconoce ningun servidor que se puede hacer espero su respuesta gracias........ mi correo es pablogercio@gmail.com

  • #92

    Lsa (miércoles, 16 mayo 2018 23:28)

    Necesito comprar el display para decorar freesky te rock, ustedes lo tienen, cuanto vale y donde lo puedo retirar...+56 9 65942326

  • #91

    Alfredo (miércoles, 16 mayo 2018 19:23)

    hola actualice mi tocomfree s929 acm , con una actualización equivocada , y quedo pegado en el logo tocomfree .
    necesito repararlo pago todo el servicio . mi correo es : ramon_11599@hotmail.com
    watsap : +56 9 58715691

  • #90

    alvaro (sábado, 12 mayo 2018 23:37)

    tengo un miuibox gt plus se congela la mayoría de canales en sd y en hd no se vizualiza porq se hace eso y si tienes solución mi oscar7632@hotmail.com0

  • #89

    Marco lopez (viernes, 13 abril 2018 22:50)

    Tengo dos dedos miuibox gt que no prendió más y otro miuibox z que no reconoce ningún servidor por lo tanto no conecta...mi correo malozz1977@gmail.com
    Wsp +56 9 5126 3426
    Espero respuesta gracias

  • #88

    Z flores (domingo, 28 enero 2018 08:26)

    Vendo un freesky the rock zion ACM en 100$

  • #87

    samuel (miércoles, 10 enero 2018 13:31)

    digrama

  • #86

    Juan Chicaiza (martes, 07 noviembre 2017)

    Hola, tengo mi miuibox z con la luz roja encendida y no arranca.
    Se puede reparar???

  • #85

    juan (martes, 24 octubre 2017 16:43)

    Hola, tengo mi miuibox z con la luz roja encendida y no arranca.
    Tiene solucion?

  • #84

    Osvaldo Ruiz (miércoles, 11 octubre 2017 23:47)

    Hola, tengo un Muibox Z y tiene imagen con lluvia y se queda sin sonido, puedes reparar?

  • #83

    Oscar (domingo, 13 agosto 2017 21:07)

    Favor deseo de su ayuda...Mi deco Azat S966 ...esta sin señal...solo luz verde
    Gracias por su apoyo.

  • #82

    Ivan (jueves, 27 julio 2017 22:28)

    Hola tengo un tocomfree s928, que lo converti a phantom bios, lo fui a actualizar y le coloque una act. original y quedo con luz verde.
    Hay alguna forma o ud. pueden volverlo a tocomfree ?

  • #81

    Aristides (sábado, 15 julio 2017 20:26)

    Es cortes contestar ..no es un chiste pagar un servicio y se tomen ala chacota la wea estoy chato con el servicio o quieren mas plata los chucha desu madre respondan los conha sumadre

  • #80

    Aristides (jueves, 13 julio 2017 07:34)

    Hello ..el tocon free s929 se fue en negro....enciende? pero no tengo señal .marca los canales en pantalla del deco solo eso .

  • #79

    Mauricio (domingo, 18 junio 2017 20:14)

    Hola, tengo un deco freesky the rock zion,. Solo se enciende la luz roja de power
    no enciende nada,espero tenga soluciòn de antemano gracias..

  • #78

    Javier (viernes, 12 mayo 2017 17:58)

    estimados tengo un deco tocombox goool hd se quedo pegada la luz verde & roja
    y no hace nada, lo enciendo y no.pasa nada..

  • #77

    Jorge caballero (domingo, 30 abril 2017 22:27)

    Tengo un Azfox S3S y se quemó un transistor se quemó en la fuente de poder....cuanto sale y dónde están ubicados

  • #76

    patricio leiv (viernes, 14 abril 2017 15:13)

    Hola quisiera saber sipuedes repara mi deco tocomsat duplo hd + plus, so y de pmontt, y lo envío si puedes repararlo ,gracias

  • #75

    Jorge (martes, 28 marzo 2017 12:37)

    Hola, tengo un Miuibox z, el cual no muestra imagen por medio de hdmi, si lo hace por cable rca, es posible el cambio de entrada hdmi??

  • #74

    azclass s926 (martes, 28 marzo 2017 11:40)

    hola, tengo un azclass s926 el cual luego de una actualización dejo de encender, no se queda en boot si no que la pantalla no muestra nada, no hace nada mas que prender el led ver

  • #73

    marcelo (viernes, 03 marzo 2017 02:30)

    tienes a la venta el control remoto para azclass mini hd

  • #72

    marcelo contreras (martes, 28 febrero 2017 19:57)

    hola. tengo un deco miuibox z el cual muestra los canales en el deco pero la imagen no se ve en el tv, e cambiado los cables hdmi y le e puesto cables 3x1 AV e igual la imagen no se ve, la pantalla esta en negro.

  • #71

    Patricio Murua Vera (viernes, 24 febrero 2017 13:05)

    Hola Uds. Tendrá control remoto para un deco QQBOX S900 FTA?

    Gracias

  • #70

    Damián (jueves, 16 febrero 2017 10:37)

    Tengo un Deco tocomfree s929 el cual se me apago derrepente y no prende no hace nada alguna solución ?

  • #69

    edgardo (sábado, 11 febrero 2017 12:14)

    hola tengo un tocomsat combate hd y por error le hice la actualizacion del solo hd no arranca y no me deja hacer el recovery vos tendras algun solucion para este deco.
    desde ya muchas gracias

  • #68

    juan (viernes, 06 enero 2017 16:17)

    Hola ,que puedo hacer estaba mirando fta hd y se apago y reinicio en pantalla azul?
    es un tocombox energy hd con 3 meses de uso.-gracias

  • #67

    Pablo (lunes, 19 diciembre 2016 11:40)

    Mi deco anclass s926 esta en estado boot hice el procedimiento de rs232 y me sale target error o target states algo así y no puedo continuar

  • #66

    Jose (domingo, 18 diciembre 2016 23:20)

    Buenas noches, tengo un free petra, desde hace unas 2 semanas comenzó a congelarse o quedarse colgado sin poder apagar. Solo cortando la corriente. Debo esperar unos 15min o mas para volverlo a encender, si lo hago antes se queda en "panel on" y hay que volver a cortar energía. Ya actualice el ultimo bin y sigue igual. También hice el Update apretando on y conectando la energía. Ya probé con cable red en lugar de wify y sigue igual. Lo he tenido siempre con cooler desde hace mas de un año ya que siempre calentaba. Está tan igual como cuando un celular ya falla el hardware por mas flasheo que se le haga. Agradecerñe algun comentario o alternativa de solución. Probaré flashear con un bin antiguo y luego actualizar. Saludos

  • #65

    rolando (domingo, 18 diciembre 2016 12:02)

    Hola, antes de llegar acá pensé que yo era el único con problemas en el deco AZ Class S926. El día de la tormenta eléctrica se apago, al volver a encenderlo queda con la pantalla azul.

  • #64

    Hans (lunes, 28 noviembre 2016 10:48)

    Tengo Deco Azclass S926.
    Y hace 2 semanas dejo de funcionar lo actualice y no ha vuelto a funcionar todos los canales encriptado. Yo lo utilizaba con sistema IKS.

  • #63

    francisco (miércoles, 23 noviembre 2016 13:06)

    tengo dos azclass distintas 926 y 1000 plus y no funciona ninguna no de los 2.

  • #62

    Rodrigo. Leon (miércoles, 23 noviembre 2016 09:55)

    AZCLASS 926 dejo de funcionar.nrcesito ayuda técnica, porfa

  • #61

    segio chacana (viernes, 18 noviembre 2016 13:58)

    tengo un freei petra que no enciende, al parecer se daño por golpe de corriente

  • #60

    milton (miércoles, 02 noviembre 2016 09:51)

    tengo un deco free petra todo funcionaba muy bien y desde el 1 de nov 2016 se daño y no pasa del panel a las luces verde como lo hacia normalmente que puedo hacer

  • #59

    Christian (sábado, 22 octubre 2016 18:01)

    Hola. Tengo un tocomsat duplo HD plus, que al actualizarlo quedo pegado en "off", lo desconecte y nunca mas volvio a encender, ni una luz, nada. he leido que se puede recuperar con cable rs 232, ¿pueden realizar esta recuperacion?.
    Saludos

  • #58

    Andres (jueves, 20 octubre 2016 00:13)

    Tengo un miuibox s966 se quedo pegada la luz verde soy de viña

  • #57

    Rolando herrera (martes, 18 octubre 2016 07:08)

    Hola, tengo un deco AZ Class S926, que ha funcionado sin inconvenientes, hasta el fin de semana último cuando se apagó y al reiniciar quedo con pantalla azul.
    He revisado todas las conexiones, reinicié el deco y la TV y sigue en azul.
    Cambio de canales y se mueve pero no aparece nada en pantalla. Revisé el cable HDMI y nada. Desconozco el estado del fusible porque no lo he abierto.
    Aprecio el buen servicio que me ha prestado el deco así que me gustaría encontrar algún arreglo.
    Gracias.

  • #56

    Jorge (miércoles, 28 septiembre 2016 21:55)

    Tengo un Deco gool hd al actualizarlo, dejo de funcionar se quedó prendida la luz roja y verde pero no funciona, favor tus comentarios

  • #55

    ariel pavez (martes, 06 septiembre 2016 12:22)

    estimados tengo un deco tocombox goool hd se quedo pegada la luz verde & roja
    y no hace nada , tu ayuda

  • #54

    Tomás (lunes, 15 agosto 2016 15:33)

    Mi deco Asfox z2s plus se fue a negro hace un mes aproximadamente y no he encontrado nueva actualización. La última es de octubre 2015.
    Díganme si lo puedo recuperar.
    Saludos

  • #53

    Paulo (domingo, 07 agosto 2016 05:15)

    Donde envio mi deco miuibox s966 se quedo pegada la luz verde

  • #52

    Leandro (sábado, 30 julio 2016 08:40)

    Vivobox s926 solo prende luz verde. Cuánto vale el arreglo y de donde eres?

  • #51

    jorge (domingo, 03 julio 2016 15:07)

    tengo un tocomsat duplo hd, actualice mal , y no hace nada mas

  • #50

    Karen (jueves, 30 junio 2016 21:56)

    Hola tengo az926 y el control lo prende y en la pantalla lcd aparece No compatible cn esta señal, el control del deco no lo elimina, y el del tv tampoco,una ayuda por fa

  • #49

    Rodrigo (lunes, 27 junio 2016 08:40)

    Hola, tengo un tocomsat combate y al encenderlo me quedan tintineando a luz roja y verde. No arranca. Cual puede ser el problema?

  • #48

    Roberto (martes, 07 junio 2016 17:16)

    Hola nesecito control remoto para deco azclass s926 tiene ???

  • #47

    Rodrigo Carreño (sábado, 14 mayo 2016 17:49)

    Tengo un anclas S926 bloqueado no sale señal por el TV dice que la señal no es reconocida o algo así, ustedes lo podrían reparar?

  • #46

    carlos (domingo, 10 abril 2016 17:06)

    Mira mi deco miuibox s966 no enciende solo parpadea la luz roja y no arranca eso tiene reparación y cuanto sale arreglarlo

Intalaciones y ventas

96770402

 

whatsapp

+569 96770402

 

Servicio Profesional,

Mensuial $8.000

Ayúdanos a mantenernos Online, con tu donación vía PayPal

OFERTA OFERTA... LOS MEJORES DECODIFICADORES LOS ENCONTRAS EN ESTE SITIO WEB.. HAGA SUS CONSULTAS POR SERVICIO DE INSTALACION Y/O DESPACHO A DOMICILIO...

Servicio de Instalaciones en Valparaiso, Viña del mar, Quillota, Calera,            con con, reñaca,  limache, olmue, casablanca, Puchuncavi, Quintero, Papudo,  Curauma, Placilla, quilpue, belloto,  Salamanca, illapel,                Los vilos..    etc..

consulte por su disponiblidad